Android P Tidak Lagi Boleh Mengoperasikan Aplikasi Yang Dibangunkan Untuk Android 4.1 Dan Ke Bawah Comments Off on Android P Tidak Lagi Boleh Mengoperasikan Aplikasi Yang Dibangunkan Untuk Android 4.1 Dan Ke Bawah

Adakalanya kita sendiri pening untuk memilih aplikasi man yang akan digunakan pada telefon pintar kerana terlalu banyak aplikasi yang boleh dimuat turun. Malah tidak dinafikan juga bahawa banyak di antara aplikasi tersebut sudah lagi tidak menerima terbaru daripada pengeluar sejak ia diperkenalkan buat pertama kalinya pada stor aplikasi.

Nampaknya perkara ini tidak lagi menjadi satu isu kepada anda yang menggunakan peranti dengan sokongan Android P. Menurut laporan yang dikongsikan oleh Android Police, Android peranti yang dioperasikan dengan versi terbaru Android itu secara automatik akan menyekat aplikasi yang dibangunkan untuk Android 4.1 Jelly Bean atau lebih lama daripada dioperasikan.

Perkara ini sememangnya boleh dianggap salah satu daripada tindakan yang wajar diambil oleh Google memandangkan aplikasi yang tidak dikemaskinikan untuk versi Android yang baru berkemungkinan berhadapan dengan isu keselamatan yang lemah, lebih mudah untuk dieksploitasi oleh pihak yang tidak bertanggungjawab, dan juga tidak dioptimumkan untuk fungsi serta antaramuka peranti Android yang lebih baru.

Sebenarnya tindakan ini bukan sahaja diambil oleh Google, tetapi Apple juga sebelum ini telah mengambil pendekatan yang sama dengan mewajibkan pembangun aplikasi untuk mengemaskini aplikasi mereka ke versi 64-bit.

Previous ArticleNext Article

Send this to a friend